summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b7010c07..89681b7d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "alacritty"
-version = "0.2.5"
+version = "0.2.6"
authors = ["Joe Wilm <joe@jwilm.com>"]
license = "Apache-2.0"
build = "build.rs"
@@ -23,7 +23,7 @@ name = "alacritty"
[dependencies]
libc = "0.2"
-cgmath = "0.16"
+cgmath = "0.17"
notify = "4"
bitflags = "1"
font = { path = "./font" }
@@ -46,7 +46,6 @@ arraydeque = "0.4"
glutin = { version = "0.19", features = ["icon_loading"] }
env_logger = "0.6.0"
base64 = "0.10.0"
-image = "0.20.1"
static_assertions = "0.3.0"
terminfo = "0.6.1"
url = "1.7.1"
@@ -64,6 +63,7 @@ dunce = "0.1"
dirs = "1.0"
widestring = "0.4"
mio-anonymous-pipes = "0.1"
+image = "0.20.0"
[target.'cfg(target_os = "macos")'.dependencies]
objc = "0.2.2"