summaryrefslogtreecommitdiff
path: root/b3sum/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'b3sum/Cargo.toml')
-rw-r--r--b3sum/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/b3sum/Cargo.toml b/b3sum/Cargo.toml
index 812ed22..3b47beb 100644
--- a/b3sum/Cargo.toml
+++ b/b3sum/Cargo.toml
@@ -18,7 +18,7 @@ anyhow = "1.0.25"
blake3 = { version = "1", path = "..", features = ["mmap", "rayon"] }
clap = { version = "4.0.8", features = ["derive", "wrap_help"] }
hex = "0.4.0"
-rayon = "1.2.1"
+rayon-core = "1.12.1"
wild = "2.0.3"
[dev-dependencies]