summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2004-03-04 11:32:46 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2004-03-04 11:32:46 +0000
commitb86c7028162fdc343a14ee1138196112db7e1bab (patch)
tree88430864aba9435846dff263afb0c342d7f78ec6 /configure.ac
parent212df272128d771f0bb11e7024d5080b3b44f2b6 (diff)
make gstreamer python work uninstalled again
Original commit message from CVS: make gstreamer python work uninstalled again
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 60832fcfe0..36f88db034 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6,7 +6,7 @@ AC_CANONICAL_TARGET
AS_VERSION(gst-python, GST_PYTHON_VERSION, 0, 1, 0, 1)
AM_INIT_AUTOMAKE($PACKAGE,$VERSION)
-AC_CONFIG_SRCDIR([gstreamer/gstmodule.c])
+AC_CONFIG_SRCDIR([gst/gstmodule.c])
AM_CONFIG_HEADER(config.h)
dnl Add parameters for aclocal
@@ -45,9 +45,9 @@ GST_MAJORMINOR=0.7
PKG_CHECK_MODULES(GST, gstreamer-$GST_MAJORMINOR >= $GST_REQ,
HAVE_GSTREAMER=yes,HAVE_GSTREAMER=no)
-dnl Give error and exit if we don't have gstreamer
+dnl Give error and exit if we don't have GStreamer
if test "x$HAVE_GSTREAMER" = "xno"; then
- AC_MSG_ERROR(you need gstreamer development packages installed !)
+ AC_MSG_ERROR(you need GStreamer development packages installed !)
fi
AC_SUBST(GST_MAJORMINOR)
@@ -144,7 +144,7 @@ changequote([,])dnl
AC_OUTPUT([
Makefile
- gstreamer/Makefile
+ gst/Makefile
gstinterfaces/Makefile
gstplay/Makefile
pkgconfig/Makefile