summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@xiph.org>2006-02-24 19:07:10 +0000
committerMichael Smith <msmith@xiph.org>2006-02-24 19:07:10 +0000
commit73ce8c5b9e9a9cb27c1307dbfee300939265650c (patch)
tree207f645f3849f86026894e7411d9335353a12e53 /ext/Makefile.am
parentdd8f37faac9ea109550d630f4d7dcbf295cd5fc1 (diff)
Add Annodex elements from Alessendro Decina: skeleton and CMML.
Original commit message from CVS: * configure.ac: * docs/plugins/gst-plugins-good-plugins-sections.txt: * ext/Makefile.am: * ext/annodex/Makefile.am: * ext/annodex/gstannodex.c: * ext/annodex/gstannodex.h: * ext/annodex/gstcmmldec.c: * ext/annodex/gstcmmldec.h: * ext/annodex/gstcmmlenc.c: * ext/annodex/gstcmmlenc.h: * ext/annodex/gstcmmlparser.c: * ext/annodex/gstcmmlparser.h: * ext/annodex/gstcmmltag.c: * ext/annodex/gstcmmltag.h: * ext/annodex/gstcmmlutils.c: * ext/annodex/gstcmmlutils.h: * ext/annodex/gstskeldec.c: * ext/annodex/gstskeldec.h: * ext/annodex/gstskeltag.c: * ext/annodex/gstskeltag.h: * tests/check/Makefile.am: * tests/check/elements/cmmldec.c: * tests/check/elements/cmmlenc.c: * tests/check/elements/skeldec.c: Add Annodex elements from Alessendro Decina: skeleton and CMML. Includes tests & docs, oh my! Passes Thomas's -good checklist entirely. Wow.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 438c8d7ffa..e8bdd8c544 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -4,6 +4,12 @@ else
AALIB_DIR =
endif
+if USE_ANNODEX
+ANNODEX_DIR = annodex
+else
+ANNODEX_DIR =
+endif
+
if USE_CAIRO
CAIRO_DIR = cairo
else
@@ -108,6 +114,7 @@ endif
SUBDIRS = \
$(AALIB_DIR) \
+ $(ANNODEX_DIR) \
$(CAIRO_DIR) \
$(CDIO_DIR) \
$(DV1394_DIR) \