summaryrefslogtreecommitdiff
path: root/plugins/elements/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2005-03-29 14:12:48 +0000
committerAndy Wingo <wingo@pobox.com>2005-03-29 14:12:48 +0000
commita7ad017d05b1d776bc985f7dc650914bf7e4500a (patch)
tree147abe55111b7a8f6640e0014e2b7331e107df99 /plugins/elements/Makefile.am
parentce469c1dcc147b9745133e74008f2e6b61a88583 (diff)
docs/: Dist the overrides files.
Original commit message from CVS: 2005-03-29 Andy Wingo <wingo@pobox.com> * docs/gst/Makefile.am: * docs/libs/Makefile.am: Dist the overrides files. * check/Makefile.am (clean-local): Remove .libs directories. * gst/elements/Makefile.am (EXTRA_DIST): Add all the attic elements to EXTRA_DIST, so po/ files are happy.
Diffstat (limited to 'plugins/elements/Makefile.am')
-rw-r--r--plugins/elements/Makefile.am27
1 files changed, 16 insertions, 11 deletions
diff --git a/plugins/elements/Makefile.am b/plugins/elements/Makefile.am
index 802374f4c2..467cc79431 100644
--- a/plugins/elements/Makefile.am
+++ b/plugins/elements/Makefile.am
@@ -31,17 +31,22 @@ libgstelements_la_SOURCES = \
gstelements.c \
gsttee.c
-# gstaggregator.c \
-# gstbufferstore.c \
-# gstfilesink.c \
-# gstfdsink.c \
-# gstfdsrc.c \
-# gstmd5sink.c \
-# $(multifilesrc) \
-# $(pipefilter) \
-# gstshaper.c \
-# gststatistics.c \
-# gsttypefindelement.c
+# FIXME 0.9: mentioned by po/POTFILES.in, so we include them here --
+# this is a short-term hack, really we should just decide the fate of
+# these files above, then this will be unnecessary
+EXTRA_DIST += \
+ gstaggregator.c \
+ gstbufferstore.c \
+ gstfilesink.c \
+ gstfdsink.c \
+ gstfdsrc.c \
+ gstmd5sink.c \
+ gstmultifilesrc.c \
+ gstpipefilter.c \
+ gstshaper.c \
+ gststatistics.c \
+ gsttypefindelement.c
+
libgstelements_la_CFLAGS = $(GST_OBJ_CFLAGS)
libgstelements_la_LIBADD = $(GST_OBJ_LIBS)