summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c8beff0cdd..910d5f2122 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,10 +28,12 @@ DIST_SUBDIRS = \
m4 \
pkgconfig
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
EXTRA_DIST = \
gst-plugins-base.spec depcomp \
AUTHORS COPYING COPYING.LIB NEWS README RELEASE REQUIREMENTS \
- ChangeLog autogen.sh
+ ChangeLog autogen.sh $(win32)
DISTCLEANFILES = _stdint.h