summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 4366a28e6e..23d5cd4a3f 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -40,7 +40,7 @@ dist-docs: $(TOPDOCS)
dist-hook: dist-docs
for d in $(TOPDOCS); do \
- mv $$d ../`basename $$d .txt`; \
+ install -m 444 $$d $(distdir)/../`basename $$d .txt`; \
done
# full docs