summaryrefslogtreecommitdiff
path: root/plugins/elements/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/elements/Makefile.am')
-rw-r--r--plugins/elements/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/elements/Makefile.am b/plugins/elements/Makefile.am
index d142d0e650..bd0073efdf 100644
--- a/plugins/elements/Makefile.am
+++ b/plugins/elements/Makefile.am
@@ -16,13 +16,14 @@ libgstelements_la_DEPENDENCIES = $(top_builddir)/gst/libgstreamer-@GST_MAJORMINO
libgstelements_la_SOURCES = \
gstbufferstore.c \
gstcapsfilter.c \
+ gstelements.c \
gstfakesrc.c \
gstfakesink.c \
$(GSTFDSRC) \
gstfilesink.c \
gstfilesrc.c \
gstidentity.c \
- gstelements.c \
+ gstqueue.c \
gsttee.c \
gsttypefindelement.c
@@ -40,6 +41,7 @@ noinst_HEADERS = \
gstfilesink.h \
gstfilesrc.h \
gstidentity.h \
+ gstqueue.h \
gsttee.h \
gsttypefindelement.h