summaryrefslogtreecommitdiff
path: root/crates/directory/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/directory/Cargo.toml')
-rw-r--r--crates/directory/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/directory/Cargo.toml b/crates/directory/Cargo.toml
index 35ecd0e3..e123b01a 100644
--- a/crates/directory/Cargo.toml
+++ b/crates/directory/Cargo.toml
@@ -17,7 +17,8 @@ tokio-rustls = { version = "0.25.0"}
rustls = "0.22"
rustls-pki-types = { version = "1" }
ldap3 = { version = "0.11.1", default-features = false, features = ["tls-rustls"] }
-deadpool = { version = "0.12", features = ["managed", "rt_tokio_1"] }
+deadpool = { version = "0.10", features = ["managed", "rt_tokio_1"] }
+async-trait = "0.1.68"
parking_lot = "0.12"
ahash = { version = "0.8" }
tracing = "0.1"