summaryrefslogtreecommitdiff
path: root/crates/nu-parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-parser/Cargo.toml')
-rw-r--r--crates/nu-parser/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-parser/Cargo.toml b/crates/nu-parser/Cargo.toml
index 742009424..5ca1a59d0 100644
--- a/crates/nu-parser/Cargo.toml
+++ b/crates/nu-parser/Cargo.toml
@@ -5,17 +5,17 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-parser"
edition = "2021"
license = "MIT"
name = "nu-parser"
-version = "0.94.3"
+version = "0.95.0"
exclude = ["/fuzz"]
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.94.3" }
-nu-path = { path = "../nu-path", version = "0.94.3" }
-nu-plugin-engine = { path = "../nu-plugin-engine", optional = true, version = "0.94.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.94.3" }
+nu-engine = { path = "../nu-engine", version = "0.95.0" }
+nu-path = { path = "../nu-path", version = "0.95.0" }
+nu-plugin-engine = { path = "../nu-plugin-engine", optional = true, version = "0.95.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.95.0" }
bytesize = { workspace = true }
chrono = { default-features = false, features = ['std'], workspace = true }
@@ -27,4 +27,4 @@ serde_json = { workspace = true }
rstest = { workspace = true, default-features = false }
[features]
-plugin = ["nu-plugin-engine"]
+plugin = ["nu-plugin-engine"] \ No newline at end of file