summaryrefslogtreecommitdiff
path: root/crates/nu-plugin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-plugin/Cargo.toml')
-rw-r--r--crates/nu-plugin/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/crates/nu-plugin/Cargo.toml b/crates/nu-plugin/Cargo.toml
index da2f6c7f1..aad76bd0e 100644
--- a/crates/nu-plugin/Cargo.toml
+++ b/crates/nu-plugin/Cargo.toml
@@ -5,12 +5,12 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-plugin"
edition = "2021"
license = "MIT"
name = "nu-plugin"
-version = "0.74.1"
+version = "0.75.0"
[dependencies]
bincode = "1.3.3"
-nu-protocol = { path = "../nu-protocol", version = "0.74.1" }
-nu-engine = { path = "../nu-engine", version = "0.74.1" }
+nu-protocol = { path = "../nu-protocol", version = "0.75.0" }
+nu-engine = { path = "../nu-engine", version = "0.75.0" }
serde = { version = "1.0.143" }
serde_json = { version = "1.0"}
rmp = "0.8.11"