summaryrefslogtreecommitdiff
path: root/crates/nu-protocol/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-protocol/Cargo.toml')
-rw-r--r--crates/nu-protocol/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/crates/nu-protocol/Cargo.toml b/crates/nu-protocol/Cargo.toml
index 8f8ce4db0..5df02fadc 100644
--- a/crates/nu-protocol/Cargo.toml
+++ b/crates/nu-protocol/Cargo.toml
@@ -4,7 +4,7 @@ description = "Core values and protocols for Nushell"
edition = "2018"
license = "MIT"
name = "nu-protocol"
-version = "0.35.0"
+version = "0.36.0"
[lib]
doctest = false
@@ -18,8 +18,8 @@ derive-new = "0.5.8"
getset = "0.1.1"
indexmap = { version="1.6.1", features=["serde-1"] }
log = "0.4.14"
-nu-errors = { path="../nu-errors", version = "0.35.0" }
-nu-source = { path="../nu-source", version = "0.35.0" }
+nu-errors = { path="../nu-errors", version = "0.36.0" }
+nu-source = { path="../nu-source", version = "0.36.0" }
num-bigint = { version="0.3.1", features=["serde"] }
num-integer = "0.1.44"
num-traits = "0.2.14"