summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 74958f5..9dfc6d5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "rocksdb"
description = "Rust wrapper for Facebook's RocksDB embeddable database"
-version = "0.4.1"
+version = "0.5.0-rc.1"
authors = ["Tyler Neely <t@jujit.su>", "David Greenberg <dsg123456789@gmail.com>"]
license = "Apache-2.0"
keywords = ["database", "embedded", "LSM-tree", "persistence"]
@@ -22,5 +22,5 @@ name = "test"
path = "test/test.rs"
[dependencies]
-libc = "0.2.13"
-rocksdb-sys = { path = "rocksdb-sys", version = "0.4.0" }
+libc = "0.2"
+librocksdb-sys = { path = "librocksdb-sys", version = "0.4.0" }