summaryrefslogtreecommitdiff
path: root/src/bootstrap/Cargo.toml
diff options
context:
space:
mode:
authoryukang <moorekang@gmail.com>2023-05-14 01:03:37 +0800
committeryukang <moorekang@gmail.com>2023-05-14 11:34:59 +0800
commit69c7d82f42eb91354dbbe83ce4ffed63c8e65ee7 (patch)
treed9973a37865902fd8e6049c7eab8d9e51db6db32 /src/bootstrap/Cargo.toml
parent2e18605af29ccf875cdcb539a522f11f5ac44113 (diff)
Make sure the build.rustc version is either the same or 1 apart
Diffstat (limited to 'src/bootstrap/Cargo.toml')
-rw-r--r--src/bootstrap/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/bootstrap/Cargo.toml b/src/bootstrap/Cargo.toml
index 55675a2315c..746c8dcfce0 100644
--- a/src/bootstrap/Cargo.toml
+++ b/src/bootstrap/Cargo.toml
@@ -57,6 +57,7 @@ walkdir = "2"
sysinfo = { version = "0.26.0", optional = true }
clap = { version = "4.2.4", default-features = false, features = ["std", "usage", "help", "derive", "error-context"] }
clap_complete = "4.2.2"
+semver = "1.0.17"
# Solaris doesn't support flock() and thus fd-lock is not option now
[target.'cfg(not(target_os = "solaris"))'.dependencies]