summaryrefslogtreecommitdiff
path: root/src/bootstrap/Cargo.toml
diff options
context:
space:
mode:
authorJubilee Young <workingjubilee@gmail.com>2023-05-09 20:29:27 -0700
committerJubilee Young <workingjubilee@gmail.com>2023-05-10 21:36:22 -0700
commit7156ff67be77dd96b29a4f87c6bb586b5263e35e (patch)
tree0cf40cc7000d19e6f5f6ff7139204855e7426454 /src/bootstrap/Cargo.toml
parent50dff955a9367a4efc72b831549e368992807beb (diff)
Bump object and thorin-dwp
object -> 0.31.1 thorin-dwp -> 0.6.0 Required to fix watchOS breakage.
Diffstat (limited to 'src/bootstrap/Cargo.toml')
-rw-r--r--src/bootstrap/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/bootstrap/Cargo.toml b/src/bootstrap/Cargo.toml
index fd5eb740630..6780414ccad 100644
--- a/src/bootstrap/Cargo.toml
+++ b/src/bootstrap/Cargo.toml
@@ -37,7 +37,7 @@ filetime = "0.2"
cc = "1.0.69"
libc = "0.2"
hex = "0.4"
-object = { version = "0.29.0", default-features = false, features = ["archive", "coff", "read_core", "unaligned"] }
+object = { version = "0.31.1", default-features = false, features = ["archive", "coff", "read_core", "unaligned"] }
serde = "1.0.137"
# Directly use serde_derive rather than through the derive feature of serde to allow building both
# in parallel and to allow serde_json and toml to start building as soon as serde has been built.