summaryrefslogtreecommitdiff
path: root/src/librustc_mir/Cargo.toml
diff options
context:
space:
mode:
authorOliver Schneider <git-spam-no-reply9815368754983@oli-obk.de>2017-12-14 11:36:28 +0100
committerOliver Schneider <git-spam-no-reply9815368754983@oli-obk.de>2017-12-14 11:36:28 +0100
commit1ba46dc378bbc3101a657a095d66a9c62a80a423 (patch)
tree5817c5418a9bc58b95716f15d9b3ef5f39fd7dc4 /src/librustc_mir/Cargo.toml
parentacac58502b3d86c5808d8d152d7870f8c6423074 (diff)
Move mir validation out of tree
Diffstat (limited to 'src/librustc_mir/Cargo.toml')
-rw-r--r--src/librustc_mir/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/librustc_mir/Cargo.toml b/src/librustc_mir/Cargo.toml
index 1846b753ffd..40ea4e1801b 100644
--- a/src/librustc_mir/Cargo.toml
+++ b/src/librustc_mir/Cargo.toml
@@ -13,7 +13,6 @@ bitflags = "1.0"
graphviz = { path = "../libgraphviz" }
log = "0.3"
log_settings = "0.1.1"
-lazy_static = "1.0"
rustc = { path = "../librustc" }
rustc_const_eval = { path = "../librustc_const_eval" }
rustc_const_math = { path = "../librustc_const_math" }
@@ -23,5 +22,4 @@ serialize = { path = "../libserialize" }
syntax = { path = "../libsyntax" }
syntax_pos = { path = "../libsyntax_pos" }
byteorder = { version = "1.1", features = ["i128"] }
-regex = "0.2"
rustc_apfloat = { path = "../librustc_apfloat" }