summaryrefslogtreecommitdiff
path: root/src/librustc_mir/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2017-02-01 15:57:50 -0800
committerAlex Crichton <alex@alexcrichton.com>2017-02-03 13:25:46 -0800
commit626e754473da96a670c917b9cbefd1c1ea888a9c (patch)
treeebaf4b7ee697f6bf5e28952884779c031ec5b7c6 /src/librustc_mir/Cargo.toml
parent5de2a24b2ebfa42db8eadab911a107b4a67fabdb (diff)
Bump version, upgrade bootstrap
This commit updates the version number to 1.17.0 as we're not on that version of the nightly compiler, and at the same time this updates src/stage0.txt to bootstrap from freshly minted beta compiler and beta Cargo.
Diffstat (limited to 'src/librustc_mir/Cargo.toml')
-rw-r--r--src/librustc_mir/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/librustc_mir/Cargo.toml b/src/librustc_mir/Cargo.toml
index 9f49d02f86c..531be0b6ae9 100644
--- a/src/librustc_mir/Cargo.toml
+++ b/src/librustc_mir/Cargo.toml
@@ -16,6 +16,5 @@ rustc_const_eval = { path = "../librustc_const_eval" }
rustc_const_math = { path = "../librustc_const_math" }
rustc_data_structures = { path = "../librustc_data_structures" }
rustc_bitflags = { path = "../librustc_bitflags" }
-rustc_i128 = { path = "../librustc_i128" }
syntax = { path = "../libsyntax" }
syntax_pos = { path = "../libsyntax_pos" }