summaryrefslogtreecommitdiff
path: root/axum-extra/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'axum-extra/Cargo.toml')
-rw-r--r--axum-extra/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/axum-extra/Cargo.toml b/axum-extra/Cargo.toml
index 6d3365a9..77162f9c 100644
--- a/axum-extra/Cargo.toml
+++ b/axum-extra/Cargo.toml
@@ -9,7 +9,7 @@ license = "MIT"
name = "axum-extra"
readme = "README.md"
repository = "https://github.com/tokio-rs/axum"
-version = "0.9.1"
+version = "0.9.2"
[features]
default = []
@@ -38,7 +38,7 @@ typed-routing = ["dep:axum-macros", "dep:percent-encoding", "dep:serde_html_form
[dependencies]
axum = { path = "../axum", version = "0.7.2", default-features = false }
-axum-core = { path = "../axum-core", version = "0.4.2" }
+axum-core = { path = "../axum-core", version = "0.4.3" }
bytes = "1.1.0"
futures-util = { version = "0.3", default-features = false, features = ["alloc"] }
http = "1.0.0"
@@ -52,7 +52,7 @@ tower-layer = "0.3"
tower-service = "0.3"
# optional dependencies
-axum-macros = { path = "../axum-macros", version = "0.4.0", optional = true }
+axum-macros = { path = "../axum-macros", version = "0.4.1", optional = true }
cookie = { package = "cookie", version = "0.18.0", features = ["percent-encode"], optional = true }
form_urlencoded = { version = "1.1.0", optional = true }
headers = { version = "0.4.0", optional = true }