summaryrefslogtreecommitdiff
path: root/axum-extra/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'axum-extra/Cargo.toml')
-rw-r--r--axum-extra/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/axum-extra/Cargo.toml b/axum-extra/Cargo.toml
index 3032f661..06aa0766 100644
--- a/axum-extra/Cargo.toml
+++ b/axum-extra/Cargo.toml
@@ -9,7 +9,7 @@ license = "MIT"
name = "axum-extra"
readme = "README.md"
repository = "https://github.com/tokio-rs/axum"
-version = "0.9.3"
+version = "0.9.4"
[features]
default = ["tracing"]
@@ -39,8 +39,8 @@ typed-header = ["dep:headers"]
typed-routing = ["dep:axum-macros", "dep:percent-encoding", "dep:serde_html_form", "dep:form_urlencoded"]
[dependencies]
-axum = { path = "../axum", version = "0.7.2", default-features = false }
-axum-core = { path = "../axum-core", version = "0.4.3" }
+axum = { path = "../axum", version = "0.7.6", default-features = false }
+axum-core = { path = "../axum-core", version = "0.4.4" }
bytes = "1.1.0"
futures-util = { version = "0.3", default-features = false, features = ["alloc"] }
http = "1.0.0"
@@ -54,7 +54,7 @@ tower-layer = "0.3"
tower-service = "0.3"
# optional dependencies
-axum-macros = { path = "../axum-macros", version = "0.4.1", optional = true }
+axum-macros = { path = "../axum-macros", version = "0.4.2", optional = true }
cookie = { package = "cookie", version = "0.18.0", features = ["percent-encode"], optional = true }
form_urlencoded = { version = "1.1.0", optional = true }
headers = { version = "0.4.0", optional = true }