summaryrefslogtreecommitdiff
path: root/examples/consume-body-in-extractor-or-middleware/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/consume-body-in-extractor-or-middleware/Cargo.toml')
-rw-r--r--examples/consume-body-in-extractor-or-middleware/Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/examples/consume-body-in-extractor-or-middleware/Cargo.toml b/examples/consume-body-in-extractor-or-middleware/Cargo.toml
index 9aeb864d..66885885 100644
--- a/examples/consume-body-in-extractor-or-middleware/Cargo.toml
+++ b/examples/consume-body-in-extractor-or-middleware/Cargo.toml
@@ -7,9 +7,6 @@ publish = false
[dependencies]
axum = { path = "../../axum" }
http-body-util = "0.1.0"
-hyper = "1.0.0"
tokio = { version = "1.0", features = ["full"] }
-tower = "0.4"
-tower-http = { version = "0.5.0", features = ["map-request-body", "util"] }
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }