summaryrefslogtreecommitdiff
path: root/examples/mongodb/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/mongodb/Cargo.toml')
-rw-r--r--examples/mongodb/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/mongodb/Cargo.toml b/examples/mongodb/Cargo.toml
index c5164707..c084a36f 100644
--- a/examples/mongodb/Cargo.toml
+++ b/examples/mongodb/Cargo.toml
@@ -6,9 +6,9 @@ publish = false
[dependencies]
axum = { path = "../../axum" }
-mongodb = "2.8.0"
+mongodb = "3.1.0"
serde = { version = "1.0", features = ["derive"] }
tokio = { version = "1.0", features = ["full"] }
-tower-http = { version = "0.5.0", features = ["add-extension", "trace"] }
+tower-http = { version = "0.6.1", features = ["add-extension", "trace"] }
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }