summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAaron Feickert <66188213+AaronFeickert@users.noreply.github.com>2024-08-22 13:15:24 -0500
committerJack O'Connor <oconnor663@gmail.com>2024-08-27 16:47:20 -0700
commit8e2e07e0222851a7f071eee9ffaca4c17fb7872c (patch)
tree4fa4b639017882c9c6a47ac4d14d114e4f73f676 /Cargo.toml
parent08cb01cfc60d592d7c9d098a7fddd169416596e0 (diff)
Remove Miri equality workaround function
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8531305..c5f8c99 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -97,7 +97,7 @@ features = ["mmap", "rayon", "serde", "zeroize"]
[dependencies]
arrayref = "0.3.5"
arrayvec = { version = "0.7.4", default-features = false }
-constant_time_eq = "0.3.0"
+constant_time_eq = { version = "0.3.1", default-features = false }
cfg-if = "1.0.0"
digest = { version = "0.10.1", features = [ "mac" ], optional = true }
memmap2 = { version = "0.9", optional = true }