summaryrefslogtreecommitdiff
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <matthiasc@src.gnome.org>2004-11-23 19:40:13 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2004-11-23 19:40:13 +0000
commitc1dee8766eac87160dff3b879435fa6d9ce92935 (patch)
treed83f05e47e1878d5f55c17bade9a91dd1f7819d9 /gobject/Makefile.am
parent1ba499ea808d7d40dab27769f97633185fd56cdb (diff)
Forgotten commit.
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index 1318b9c19..13d3a38d2 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -14,7 +14,7 @@ INCLUDES = \
-DG_DISABLE_CONST_RETURNS
gobject.def: gobject.symbols
- (echo -e EXPORTS; cpp -P -DINCLUDE_VARIABLES -DINCLUDE_INTERNAL_SYMBOLS -DG_OS_WIN32 $(srcdir)/gobject.symbols | sed -e '/^$$/d' -e 's/^/ /' -e 's/G_GNUC_[^ ]*//' | sort) > gobject.def
+ (echo -e EXPORTS; cpp -P -DINCLUDE_VARIABLES -DINCLUDE_INTERNAL_SYMBOLS -DG_OS_WIN32 $(srcdir)/gobject.symbols | sed -e '/^$$/d' -e 's/^/ /' -e 's/G_GNUC_[^ ]*//g' | sort) > gobject.def
gobjectalias.h: gobject.symbols
$(srcdir)/makegobjectalias.pl < $(srcdir)/gobject.symbols > gobjectalias.h