summaryrefslogtreecommitdiff
path: root/gio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gio/Makefile.am')
-rw-r--r--gio/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gio/Makefile.am b/gio/Makefile.am
index a2efeea13..fe4053e19 100644
--- a/gio/Makefile.am
+++ b/gio/Makefile.am
@@ -268,6 +268,8 @@ SUBDIRS += tests
libgio_2_0_la_SOURCES = \
gappinfo.c \
+ gapplication.c \
+ gapplication.h \
gasynchelper.c \
gasynchelper.h \
gasyncinitable.c \
@@ -374,6 +376,8 @@ libgio_2_0_la_SOURCES = \
$(marshal_sources) \
$(NULL)
+EXTRA_DIST += gnullapplication.c gdbusapplication.c
+
$(libgio_2_0_la_OBJECTS): $(marshal_sources)
libgio_2_0_la_LIBADD = \
@@ -427,6 +431,7 @@ gio-win32-res.o: gio.rc
gio_headers = \
gappinfo.h \
+ gapplication.h \
gasyncinitable.h \
gasyncresult.h \
gbufferedinputstream.h \