summaryrefslogtreecommitdiff
path: root/crates/imap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/imap/Cargo.toml')
-rw-r--r--crates/imap/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/imap/Cargo.toml b/crates/imap/Cargo.toml
index 04ba395c..900cae01 100644
--- a/crates/imap/Cargo.toml
+++ b/crates/imap/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "imap"
-version = "0.8.3"
+version = "0.8.4"
edition = "2021"
resolver = "2"
@@ -14,11 +14,11 @@ common = { path = "../common" }
nlp = { path = "../nlp" }
utils = { path = "../utils" }
mail-parser = { version = "0.9", features = ["full_encoding", "ludicrous_mode"] }
-mail-send = { version = "0.4", default-features = false, features = ["cram-md5"] }
-rustls = "0.22"
+mail-send = { version = "0.4", default-features = false, features = ["cram-md5", "ring", "tls12"] }
+rustls = { version = "0.23.5", default-features = false, features = ["std", "ring", "tls12"] }
rustls-pemfile = "2.0"
tokio = { version = "1.23", features = ["full"] }
-tokio-rustls = { version = "0.25.0"}
+tokio-rustls = { version = "0.26", default-features = false, features = ["ring", "tls12"] }
parking_lot = "0.12"
tracing = "0.1"
ahash = { version = "0.8" }