summaryrefslogtreecommitdiff
path: root/crates/nu-cli/Cargo.toml
diff options
context:
space:
mode:
authorDevyn Cairns <devyn.cairns@gmail.com>2024-06-03 00:28:35 -0700
committerGitHub <noreply@github.com>2024-06-03 10:28:35 +0300
commit6635b74d9d8d71ae6813a1bfaa3b977f792723a4 (patch)
tree4efca2720faa58125556baba3f4200271c09dead /crates/nu-cli/Cargo.toml
parentf3cf693ec701ab3086f984a8aeadfc9b50fadd90 (diff)
Bump version to `0.94.2` (#13014)
Version bump after 0.94.1 patch release.
Diffstat (limited to 'crates/nu-cli/Cargo.toml')
-rw-r--r--crates/nu-cli/Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/crates/nu-cli/Cargo.toml b/crates/nu-cli/Cargo.toml
index 516afd9f0..0d82fa4aa 100644
--- a/crates/nu-cli/Cargo.toml
+++ b/crates/nu-cli/Cargo.toml
@@ -5,27 +5,27 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-cli"
edition = "2021"
license = "MIT"
name = "nu-cli"
-version = "0.94.1"
+version = "0.94.2"
[lib]
bench = false
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.94.1" }
-nu-command = { path = "../nu-command", version = "0.94.1" }
-nu-test-support = { path = "../nu-test-support", version = "0.94.1" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.94.2" }
+nu-command = { path = "../nu-command", version = "0.94.2" }
+nu-test-support = { path = "../nu-test-support", version = "0.94.2" }
rstest = { workspace = true, default-features = false }
tempfile = { workspace = true }
[dependencies]
-nu-cmd-base = { path = "../nu-cmd-base", version = "0.94.1" }
-nu-engine = { path = "../nu-engine", version = "0.94.1" }
-nu-path = { path = "../nu-path", version = "0.94.1" }
-nu-parser = { path = "../nu-parser", version = "0.94.1" }
-nu-plugin-engine = { path = "../nu-plugin-engine", version = "0.94.1", optional = true }
-nu-protocol = { path = "../nu-protocol", version = "0.94.1" }
-nu-utils = { path = "../nu-utils", version = "0.94.1" }
-nu-color-config = { path = "../nu-color-config", version = "0.94.1" }
+nu-cmd-base = { path = "../nu-cmd-base", version = "0.94.2" }
+nu-engine = { path = "../nu-engine", version = "0.94.2" }
+nu-path = { path = "../nu-path", version = "0.94.2" }
+nu-parser = { path = "../nu-parser", version = "0.94.2" }
+nu-plugin-engine = { path = "../nu-plugin-engine", version = "0.94.2", optional = true }
+nu-protocol = { path = "../nu-protocol", version = "0.94.2" }
+nu-utils = { path = "../nu-utils", version = "0.94.2" }
+nu-color-config = { path = "../nu-color-config", version = "0.94.2" }
nu-ansi-term = { workspace = true }
reedline = { workspace = true, features = ["bashisms", "sqlite"] }