summaryrefslogtreecommitdiff
path: root/crates/nu-engine/Cargo.toml
diff options
context:
space:
mode:
authorStefan Holderbach <sholderbach@users.noreply.github.com>2023-02-21 21:46:29 +0100
committerGitHub <noreply@github.com>2023-02-21 20:46:29 +0000
commitbc38a6a795f438ab1465dd987adf92efd9530529 (patch)
treef82064b6f7d7d49560c6158e0c5a7b943c7fc987 /crates/nu-engine/Cargo.toml
parente89866bedb2353969ff13c6edfc71789744cc8d0 (diff)
Bump version for `0.76.0` release (#8121)0.76.0
Before landing: - [x] `reedline 0.16.0` is out and pinned. - [x] all fixes and features necessary are landed. In the meantime: - [ ] feed the release notes with relevant features and breaking changes
Diffstat (limited to 'crates/nu-engine/Cargo.toml')
-rw-r--r--crates/nu-engine/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu-engine/Cargo.toml b/crates/nu-engine/Cargo.toml
index 900a0a8b6..5ad21beed 100644
--- a/crates/nu-engine/Cargo.toml
+++ b/crates/nu-engine/Cargo.toml
@@ -5,16 +5,16 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-engine"
edition = "2021"
license = "MIT"
name = "nu-engine"
-version = "0.75.1"
+version = "0.76.0"
[lib]
bench = false
[dependencies]
-nu-protocol = { path = "../nu-protocol", features = ["plugin"], version = "0.75.1" }
-nu-path = { path = "../nu-path", version = "0.75.1" }
-nu-glob = { path = "../nu-glob", version = "0.75.1" }
-nu-utils = { path = "../nu-utils", version = "0.75.1" }
+nu-protocol = { path = "../nu-protocol", features = ["plugin"], version = "0.76.0" }
+nu-path = { path = "../nu-path", version = "0.76.0" }
+nu-glob = { path = "../nu-glob", version = "0.76.0" }
+nu-utils = { path = "../nu-utils", version = "0.76.0" }
chrono = { version="0.4.23", features = ["std"], default-features = false }
serde = {version = "1.0.143", default-features = false }