summaryrefslogtreecommitdiff
path: root/crates/nu-cmd-base/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-cmd-base/Cargo.toml')
-rw-r--r--crates/nu-cmd-base/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu-cmd-base/Cargo.toml b/crates/nu-cmd-base/Cargo.toml
index bfecccdf6..6d980a732 100644
--- a/crates/nu-cmd-base/Cargo.toml
+++ b/crates/nu-cmd-base/Cargo.toml
@@ -5,15 +5,15 @@ edition = "2021"
license = "MIT"
name = "nu-cmd-base"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-cmd-base"
-version = "0.97.0"
+version = "0.97.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.97.0" }
-nu-parser = { path = "../nu-parser", version = "0.97.0" }
-nu-path = { path = "../nu-path", version = "0.97.0" }
-nu-protocol = { path = "../nu-protocol", version = "0.97.0" }
+nu-engine = { path = "../nu-engine", version = "0.97.1" }
+nu-parser = { path = "../nu-parser", version = "0.97.1" }
+nu-path = { path = "../nu-path", version = "0.97.1" }
+nu-protocol = { path = "../nu-protocol", version = "0.97.1" }
indexmap = { workspace = true }
miette = { workspace = true }