summaryrefslogtreecommitdiff
path: root/crates/nu-cmd-extra/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-cmd-extra/Cargo.toml')
-rw-r--r--crates/nu-cmd-extra/Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/crates/nu-cmd-extra/Cargo.toml b/crates/nu-cmd-extra/Cargo.toml
index 4c3dce09c..695adbf12 100644
--- a/crates/nu-cmd-extra/Cargo.toml
+++ b/crates/nu-cmd-extra/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
license = "MIT"
name = "nu-cmd-extra"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-cmd-extra"
-version = "0.93.1"
+version = "0.94.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -13,13 +13,13 @@ version = "0.93.1"
bench = false
[dependencies]
-nu-cmd-base = { path = "../nu-cmd-base", version = "0.93.1" }
-nu-engine = { path = "../nu-engine", version = "0.93.1" }
-nu-json = { version = "0.93.1", path = "../nu-json" }
-nu-parser = { path = "../nu-parser", version = "0.93.1" }
-nu-pretty-hex = { version = "0.93.1", path = "../nu-pretty-hex" }
-nu-protocol = { path = "../nu-protocol", version = "0.93.1" }
-nu-utils = { path = "../nu-utils", version = "0.93.1" }
+nu-cmd-base = { path = "../nu-cmd-base", version = "0.94.0" }
+nu-engine = { path = "../nu-engine", version = "0.94.0" }
+nu-json = { version = "0.94.0", path = "../nu-json" }
+nu-parser = { path = "../nu-parser", version = "0.94.0" }
+nu-pretty-hex = { version = "0.94.0", path = "../nu-pretty-hex" }
+nu-protocol = { path = "../nu-protocol", version = "0.94.0" }
+nu-utils = { path = "../nu-utils", version = "0.94.0" }
# Potential dependencies for extras
heck = { workspace = true }
@@ -37,6 +37,6 @@ extra = ["default"]
default = []
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.93.1" }
-nu-command = { path = "../nu-command", version = "0.93.1" }
-nu-test-support = { path = "../nu-test-support", version = "0.93.1" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.94.0" }
+nu-command = { path = "../nu-command", version = "0.94.0" }
+nu-test-support = { path = "../nu-test-support", version = "0.94.0" } \ No newline at end of file