summaryrefslogtreecommitdiff
path: root/crates/nu-cmd-lang/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-cmd-lang/Cargo.toml')
-rw-r--r--crates/nu-cmd-lang/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu-cmd-lang/Cargo.toml b/crates/nu-cmd-lang/Cargo.toml
index 843dfd557..be583306d 100644
--- a/crates/nu-cmd-lang/Cargo.toml
+++ b/crates/nu-cmd-lang/Cargo.toml
@@ -6,16 +6,16 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-cmd-lang"
edition = "2021"
license = "MIT"
name = "nu-cmd-lang"
-version = "0.92.3"
+version = "0.93.0"
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.92.3" }
-nu-parser = { path = "../nu-parser", version = "0.92.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.92.3" }
-nu-utils = { path = "../nu-utils", version = "0.92.3" }
+nu-engine = { path = "../nu-engine", version = "0.93.0" }
+nu-parser = { path = "../nu-parser", version = "0.93.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.93.0" }
+nu-utils = { path = "../nu-utils", version = "0.93.0" }
itertools = { workspace = true }
shadow-rs = { version = "0.27", default-features = false }