summaryrefslogtreecommitdiff
path: root/crates/nu-command/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-command/Cargo.toml')
-rw-r--r--crates/nu-command/Cargo.toml36
1 files changed, 18 insertions, 18 deletions
diff --git a/crates/nu-command/Cargo.toml b/crates/nu-command/Cargo.toml
index d3456764f..90dac40b0 100644
--- a/crates/nu-command/Cargo.toml
+++ b/crates/nu-command/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
license = "MIT"
name = "nu-command"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-command"
-version = "0.93.1"
+version = "0.94.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -13,21 +13,21 @@ version = "0.93.1"
bench = false
[dependencies]
-nu-cmd-base = { path = "../nu-cmd-base", version = "0.93.1" }
-nu-color-config = { path = "../nu-color-config", version = "0.93.1" }
-nu-engine = { path = "../nu-engine", version = "0.93.1" }
-nu-glob = { path = "../nu-glob", version = "0.93.1" }
-nu-json = { path = "../nu-json", version = "0.93.1" }
-nu-parser = { path = "../nu-parser", version = "0.93.1" }
-nu-path = { path = "../nu-path", version = "0.93.1" }
-nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.93.1" }
-nu-protocol = { path = "../nu-protocol", version = "0.93.1" }
-nu-system = { path = "../nu-system", version = "0.93.1" }
-nu-table = { path = "../nu-table", version = "0.93.1" }
-nu-term-grid = { path = "../nu-term-grid", version = "0.93.1" }
-nu-utils = { path = "../nu-utils", version = "0.93.1" }
+nu-cmd-base = { path = "../nu-cmd-base", version = "0.94.0" }
+nu-color-config = { path = "../nu-color-config", version = "0.94.0" }
+nu-engine = { path = "../nu-engine", version = "0.94.0" }
+nu-glob = { path = "../nu-glob", version = "0.94.0" }
+nu-json = { path = "../nu-json", version = "0.94.0" }
+nu-parser = { path = "../nu-parser", version = "0.94.0" }
+nu-path = { path = "../nu-path", version = "0.94.0" }
+nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.94.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.94.0" }
+nu-system = { path = "../nu-system", version = "0.94.0" }
+nu-table = { path = "../nu-table", version = "0.94.0" }
+nu-term-grid = { path = "../nu-term-grid", version = "0.94.0" }
+nu-utils = { path = "../nu-utils", version = "0.94.0" }
nu-ansi-term = { workspace = true }
-nuon = { path = "../nuon", version = "0.93.1" }
+nuon = { path = "../nuon", version = "0.94.0" }
alphanumeric-sort = { workspace = true }
base64 = { workspace = true }
@@ -137,8 +137,8 @@ trash-support = ["trash"]
which-support = []
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.93.1" }
-nu-test-support = { path = "../nu-test-support", version = "0.93.1" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.94.0" }
+nu-test-support = { path = "../nu-test-support", version = "0.94.0" }
dirs-next = { workspace = true }
mockito = { workspace = true, default-features = false }
@@ -146,4 +146,4 @@ quickcheck = { workspace = true }
quickcheck_macros = { workspace = true }
rstest = { workspace = true, default-features = false }
pretty_assertions = { workspace = true }
-tempfile = { workspace = true }
+tempfile = { workspace = true } \ No newline at end of file