summaryrefslogtreecommitdiff
path: root/crates/nu-command/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-command/Cargo.toml')
-rw-r--r--crates/nu-command/Cargo.toml36
1 files changed, 18 insertions, 18 deletions
diff --git a/crates/nu-command/Cargo.toml b/crates/nu-command/Cargo.toml
index 837991cf5..ff6bda676 100644
--- a/crates/nu-command/Cargo.toml
+++ b/crates/nu-command/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
license = "MIT"
name = "nu-command"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-command"
-version = "0.97.2"
+version = "0.98.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -16,21 +16,21 @@ bench = false
workspace = true
[dependencies]
-nu-cmd-base = { path = "../nu-cmd-base", version = "0.97.2" }
-nu-color-config = { path = "../nu-color-config", version = "0.97.2" }
-nu-engine = { path = "../nu-engine", version = "0.97.2" }
-nu-glob = { path = "../nu-glob", version = "0.97.2" }
-nu-json = { path = "../nu-json", version = "0.97.2" }
-nu-parser = { path = "../nu-parser", version = "0.97.2" }
-nu-path = { path = "../nu-path", version = "0.97.2" }
-nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.97.2" }
-nu-protocol = { path = "../nu-protocol", version = "0.97.2" }
-nu-system = { path = "../nu-system", version = "0.97.2" }
-nu-table = { path = "../nu-table", version = "0.97.2" }
-nu-term-grid = { path = "../nu-term-grid", version = "0.97.2" }
-nu-utils = { path = "../nu-utils", version = "0.97.2" }
+nu-cmd-base = { path = "../nu-cmd-base", version = "0.98.0" }
+nu-color-config = { path = "../nu-color-config", version = "0.98.0" }
+nu-engine = { path = "../nu-engine", version = "0.98.0" }
+nu-glob = { path = "../nu-glob", version = "0.98.0" }
+nu-json = { path = "../nu-json", version = "0.98.0" }
+nu-parser = { path = "../nu-parser", version = "0.98.0" }
+nu-path = { path = "../nu-path", version = "0.98.0" }
+nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.98.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.98.0" }
+nu-system = { path = "../nu-system", version = "0.98.0" }
+nu-table = { path = "../nu-table", version = "0.98.0" }
+nu-term-grid = { path = "../nu-term-grid", version = "0.98.0" }
+nu-utils = { path = "../nu-utils", version = "0.98.0" }
nu-ansi-term = { workspace = true }
-nuon = { path = "../nuon", version = "0.97.2" }
+nuon = { path = "../nuon", version = "0.98.0" }
alphanumeric-sort = { workspace = true }
base64 = { workspace = true }
@@ -139,8 +139,8 @@ sqlite = ["rusqlite"]
trash-support = ["trash"]
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.97.2" }
-nu-test-support = { path = "../nu-test-support", version = "0.97.2" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.98.0" }
+nu-test-support = { path = "../nu-test-support", version = "0.98.0" }
dirs = { workspace = true }
mockito = { workspace = true, default-features = false }
@@ -149,4 +149,4 @@ quickcheck_macros = { workspace = true }
rstest = { workspace = true, default-features = false }
pretty_assertions = { workspace = true }
tempfile = { workspace = true }
-rand_chacha = { workspace = true }
+rand_chacha = { workspace = true } \ No newline at end of file