summaryrefslogtreecommitdiff
path: root/crates/nu-command/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-command/Cargo.toml')
-rw-r--r--crates/nu-command/Cargo.toml30
1 files changed, 15 insertions, 15 deletions
diff --git a/crates/nu-command/Cargo.toml b/crates/nu-command/Cargo.toml
index 259708e39..e4fb33163 100644
--- a/crates/nu-command/Cargo.toml
+++ b/crates/nu-command/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
license = "MIT"
name = "nu-command"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-command"
-version = "0.75.1"
+version = "0.76.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -15,19 +15,19 @@ bench = false
[dependencies]
nu-ansi-term = "0.46.0"
-nu-color-config = { path = "../nu-color-config", version = "0.75.1" }
-nu-engine = { path = "../nu-engine", version = "0.75.1" }
-nu-explore = { path = "../nu-explore", version = "0.75.1" }
-nu-glob = { path = "../nu-glob", version = "0.75.1" }
-nu-json = { path = "../nu-json", version = "0.75.1" }
-nu-parser = { path = "../nu-parser", version = "0.75.1" }
-nu-path = { path = "../nu-path", version = "0.75.1" }
-nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.75.1" }
-nu-protocol = { path = "../nu-protocol", version = "0.75.1" }
-nu-system = { path = "../nu-system", version = "0.75.1" }
-nu-table = { path = "../nu-table", version = "0.75.1" }
-nu-term-grid = { path = "../nu-term-grid", version = "0.75.1" }
-nu-utils = { path = "../nu-utils", version = "0.75.1" }
+nu-color-config = { path = "../nu-color-config", version = "0.76.0" }
+nu-engine = { path = "../nu-engine", version = "0.76.0" }
+nu-explore = { path = "../nu-explore", version = "0.76.0" }
+nu-glob = { path = "../nu-glob", version = "0.76.0" }
+nu-json = { path = "../nu-json", version = "0.76.0" }
+nu-parser = { path = "../nu-parser", version = "0.76.0" }
+nu-path = { path = "../nu-path", version = "0.76.0" }
+nu-pretty-hex = { path = "../nu-pretty-hex", version = "0.76.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.76.0" }
+nu-system = { path = "../nu-system", version = "0.76.0" }
+nu-table = { path = "../nu-table", version = "0.76.0" }
+nu-term-grid = { path = "../nu-term-grid", version = "0.76.0" }
+nu-utils = { path = "../nu-utils", version = "0.76.0" }
num-format = { version = "0.4.3" }
# Potential dependencies for extras
@@ -158,7 +158,7 @@ which-support = ["which"]
shadow-rs = { version = "0.20.0", default-features = false }
[dev-dependencies]
-nu-test-support = { path = "../nu-test-support", version = "0.75.1" }
+nu-test-support = { path = "../nu-test-support", version = "0.76.0" }
dirs-next = "2.0.0"
hamcrest2 = "0.3.0"