summaryrefslogtreecommitdiff
path: root/crates/nu-lsp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-lsp/Cargo.toml')
-rw-r--r--crates/nu-lsp/Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/crates/nu-lsp/Cargo.toml b/crates/nu-lsp/Cargo.toml
index c69499cfe..a47da72e2 100644
--- a/crates/nu-lsp/Cargo.toml
+++ b/crates/nu-lsp/Cargo.toml
@@ -3,14 +3,14 @@ authors = ["The Nushell Project Developers"]
description = "Nushell's integrated LSP server"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-lsp"
name = "nu-lsp"
-version = "0.93.1"
+version = "0.94.0"
edition = "2021"
license = "MIT"
[dependencies]
-nu-cli = { path = "../nu-cli", version = "0.93.1" }
-nu-parser = { path = "../nu-parser", version = "0.93.1" }
-nu-protocol = { path = "../nu-protocol", version = "0.93.1" }
+nu-cli = { path = "../nu-cli", version = "0.94.0" }
+nu-parser = { path = "../nu-parser", version = "0.94.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.94.0" }
reedline = { workspace = true }
@@ -23,8 +23,8 @@ serde = { workspace = true }
serde_json = { workspace = true }
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.93.1" }
-nu-command = { path = "../nu-command", version = "0.93.1" }
-nu-test-support = { path = "../nu-test-support", version = "0.93.1" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.94.0" }
+nu-command = { path = "../nu-command", version = "0.94.0" }
+nu-test-support = { path = "../nu-test-support", version = "0.94.0" }
-assert-json-diff = "2.0"
+assert-json-diff = "2.0" \ No newline at end of file