summaryrefslogtreecommitdiff
path: root/crates/nu-lsp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-lsp/Cargo.toml')
-rw-r--r--crates/nu-lsp/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/crates/nu-lsp/Cargo.toml b/crates/nu-lsp/Cargo.toml
index 0f9ef01e6..4ebe93796 100644
--- a/crates/nu-lsp/Cargo.toml
+++ b/crates/nu-lsp/Cargo.toml
@@ -3,14 +3,14 @@ authors = ["The Nushell Project Developers"]
description = "Nushell's integrated LSP server"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu-lsp"
name = "nu-lsp"
-version = "0.95.1"
+version = "0.96.0"
edition = "2021"
license = "MIT"
[dependencies]
-nu-cli = { path = "../nu-cli", version = "0.95.1" }
-nu-parser = { path = "../nu-parser", version = "0.95.1" }
-nu-protocol = { path = "../nu-protocol", version = "0.95.1" }
+nu-cli = { path = "../nu-cli", version = "0.96.0" }
+nu-parser = { path = "../nu-parser", version = "0.96.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.96.0" }
reedline = { workspace = true }
@@ -23,8 +23,8 @@ serde = { workspace = true }
serde_json = { workspace = true }
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.95.1" }
-nu-command = { path = "../nu-command", version = "0.95.1" }
-nu-test-support = { path = "../nu-test-support", version = "0.95.1" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.96.0" }
+nu-command = { path = "../nu-command", version = "0.96.0" }
+nu-test-support = { path = "../nu-test-support", version = "0.96.0" }
assert-json-diff = "2.0" \ No newline at end of file