summaryrefslogtreecommitdiff
path: root/crates/nu-parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-parser/Cargo.toml')
-rw-r--r--crates/nu-parser/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu-parser/Cargo.toml b/crates/nu-parser/Cargo.toml
index eea0dbf9b..bb4d1a62f 100644
--- a/crates/nu-parser/Cargo.toml
+++ b/crates/nu-parser/Cargo.toml
@@ -5,17 +5,17 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-parser"
edition = "2021"
license = "MIT"
name = "nu-parser"
-version = "0.97.0"
+version = "0.97.1"
exclude = ["/fuzz"]
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.97.0" }
-nu-path = { path = "../nu-path", version = "0.97.0" }
-nu-plugin-engine = { path = "../nu-plugin-engine", optional = true, version = "0.97.0" }
-nu-protocol = { path = "../nu-protocol", version = "0.97.0" }
+nu-engine = { path = "../nu-engine", version = "0.97.1" }
+nu-path = { path = "../nu-path", version = "0.97.1" }
+nu-plugin-engine = { path = "../nu-plugin-engine", optional = true, version = "0.97.1" }
+nu-protocol = { path = "../nu-protocol", version = "0.97.1" }
bytesize = { workspace = true }
chrono = { default-features = false, features = ['std'], workspace = true }