summaryrefslogtreecommitdiff
path: root/crates/nu-parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-parser/Cargo.toml')
-rw-r--r--crates/nu-parser/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu-parser/Cargo.toml b/crates/nu-parser/Cargo.toml
index a9e838f32..830a1618b 100644
--- a/crates/nu-parser/Cargo.toml
+++ b/crates/nu-parser/Cargo.toml
@@ -5,7 +5,7 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-parser"
edition = "2021"
license = "MIT"
name = "nu-parser"
-version = "0.69.2"
+version = "0.70.0"
[dependencies]
bytesize = "1.1.0"
@@ -14,10 +14,10 @@ itertools = "0.10"
miette = "5.1.0"
thiserror = "1.0.31"
serde_json = "1.0"
-nu-path = {path = "../nu-path", version = "0.69.2" }
-nu-protocol = { path = "../nu-protocol", version = "0.69.2" }
-nu-plugin = { path = "../nu-plugin", optional = true, version = "0.69.2" }
-nu-engine = { path = "../nu-engine", version = "0.69.2" }
+nu-path = {path = "../nu-path", version = "0.70.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.70.0" }
+nu-plugin = { path = "../nu-plugin", optional = true, version = "0.70.0" }
+nu-engine = { path = "../nu-engine", version = "0.70.0" }
log = "0.4"
[features]