summaryrefslogtreecommitdiff
path: root/crates/nu-parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-parser/Cargo.toml')
-rw-r--r--crates/nu-parser/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-parser/Cargo.toml b/crates/nu-parser/Cargo.toml
index 1c88c55f5..457467c01 100644
--- a/crates/nu-parser/Cargo.toml
+++ b/crates/nu-parser/Cargo.toml
@@ -4,7 +4,7 @@ description = "Nushell parser"
edition = "2018"
license = "MIT"
name = "nu-parser"
-version = "0.34.1"
+version = "0.35.0"
[dependencies]
bigdecimal = { version="0.2.0", features=["serde"] }
@@ -20,11 +20,11 @@ itertools = "0.10.0"
smart-default = "0.6.0"
dunce = "1.0.1"
-nu-errors = { version = "0.34.1", path="../nu-errors" }
-nu-path = { version = "0.34.1", path="../nu-path" }
-nu-protocol = { version = "0.34.1", path="../nu-protocol" }
-nu-source = { version = "0.34.1", path="../nu-source" }
-nu-test-support = { version = "0.34.1", path="../nu-test-support" }
+nu-errors = { version = "0.35.0", path="../nu-errors" }
+nu-path = { version = "0.35.0", path="../nu-path" }
+nu-protocol = { version = "0.35.0", path="../nu-protocol" }
+nu-source = { version = "0.35.0", path="../nu-source" }
+nu-test-support = { version = "0.35.0", path="../nu-test-support" }
[features]
stable = []