summaryrefslogtreecommitdiff
path: root/crates/nu-plugin-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-plugin-core/Cargo.toml')
-rw-r--r--crates/nu-plugin-core/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/nu-plugin-core/Cargo.toml b/crates/nu-plugin-core/Cargo.toml
index ca4b63dc3..91f567c41 100644
--- a/crates/nu-plugin-core/Cargo.toml
+++ b/crates/nu-plugin-core/Cargo.toml
@@ -5,7 +5,7 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-plugin-core
edition = "2021"
license = "MIT"
name = "nu-plugin-core"
-version = "0.97.2"
+version = "0.98.0"
[lib]
bench = false
@@ -14,8 +14,8 @@ bench = false
workspace = true
[dependencies]
-nu-protocol = { path = "../nu-protocol", version = "0.97.2" }
-nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.97.2", default-features = false }
+nu-protocol = { path = "../nu-protocol", version = "0.98.0" }
+nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.98.0", default-features = false }
rmp-serde = { workspace = true }
serde = { workspace = true }
@@ -28,4 +28,4 @@ default = ["local-socket"]
local-socket = ["interprocess", "nu-plugin-protocol/local-socket"]
[target.'cfg(target_os = "windows")'.dependencies]
-windows = { workspace = true }
+windows = { workspace = true } \ No newline at end of file