summaryrefslogtreecommitdiff
path: root/crates/nu-plugin-engine/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-plugin-engine/Cargo.toml')
-rw-r--r--crates/nu-plugin-engine/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/crates/nu-plugin-engine/Cargo.toml b/crates/nu-plugin-engine/Cargo.toml
index 95c0298c0..5de92d156 100644
--- a/crates/nu-plugin-engine/Cargo.toml
+++ b/crates/nu-plugin-engine/Cargo.toml
@@ -5,17 +5,17 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-plugin-engi
edition = "2021"
license = "MIT"
name = "nu-plugin-engine"
-version = "0.94.3"
+version = "0.95.0"
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.94.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.94.3" }
-nu-system = { path = "../nu-system", version = "0.94.3" }
-nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.94.3" }
-nu-plugin-core = { path = "../nu-plugin-core", version = "0.94.3", default-features = false }
+nu-engine = { path = "../nu-engine", version = "0.95.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.95.0" }
+nu-system = { path = "../nu-system", version = "0.95.0" }
+nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.95.0" }
+nu-plugin-core = { path = "../nu-plugin-core", version = "0.95.0", default-features = false }
serde = { workspace = true }
log = { workspace = true }
@@ -31,4 +31,4 @@ local-socket = ["nu-plugin-core/local-socket"]
windows = { workspace = true, features = [
# For setting process creation flags
"Win32_System_Threading",
-] }
+] } \ No newline at end of file