summaryrefslogtreecommitdiff
path: root/crates/nu-plugin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-plugin/Cargo.toml')
-rw-r--r--crates/nu-plugin/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/crates/nu-plugin/Cargo.toml b/crates/nu-plugin/Cargo.toml
index d46a3cc9c..3b06f37fa 100644
--- a/crates/nu-plugin/Cargo.toml
+++ b/crates/nu-plugin/Cargo.toml
@@ -5,17 +5,17 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-plugin"
edition = "2021"
license = "MIT"
name = "nu-plugin"
-version = "0.95.1"
+version = "0.96.0"
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.95.1" }
-nu-protocol = { path = "../nu-protocol", version = "0.95.1" }
-nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.95.1" }
-nu-plugin-core = { path = "../nu-plugin-core", version = "0.95.1", default-features = false }
-nu-utils = { path = "../nu-utils", version = "0.95.1" }
+nu-engine = { path = "../nu-engine", version = "0.96.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.96.0" }
+nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.96.0" }
+nu-plugin-core = { path = "../nu-plugin-core", version = "0.96.0", default-features = false }
+nu-utils = { path = "../nu-utils", version = "0.96.0" }
log = { workspace = true }
thiserror = "1.0"
@@ -30,4 +30,4 @@ local-socket = ["nu-plugin-core/local-socket"]
[target.'cfg(target_family = "unix")'.dependencies]
# For setting the process group ID (EnterForeground / LeaveForeground)
-nix = { workspace = true, default-features = false, features = ["process"] }
+nix = { workspace = true, default-features = false, features = ["process"] } \ No newline at end of file