summaryrefslogtreecommitdiff
path: root/crates/nu-plugin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-plugin/Cargo.toml')
-rw-r--r--crates/nu-plugin/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-plugin/Cargo.toml b/crates/nu-plugin/Cargo.toml
index 68b3a7cad..6f843cf26 100644
--- a/crates/nu-plugin/Cargo.toml
+++ b/crates/nu-plugin/Cargo.toml
@@ -5,16 +5,16 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-plugin"
edition = "2021"
license = "MIT"
name = "nu-plugin"
-version = "0.94.3"
+version = "0.95.0"
[lib]
bench = false
[dependencies]
-nu-engine = { path = "../nu-engine", version = "0.94.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.94.3" }
-nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.94.3" }
-nu-plugin-core = { path = "../nu-plugin-core", version = "0.94.3", default-features = false }
+nu-engine = { path = "../nu-engine", version = "0.95.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.95.0" }
+nu-plugin-protocol = { path = "../nu-plugin-protocol", version = "0.95.0" }
+nu-plugin-core = { path = "../nu-plugin-core", version = "0.95.0", default-features = false }
log = { workspace = true }
thiserror = "1.0"
@@ -29,4 +29,4 @@ local-socket = ["nu-plugin-core/local-socket"]
[target.'cfg(target_family = "unix")'.dependencies]
# For setting the process group ID (EnterForeground / LeaveForeground)
-nix = { workspace = true, default-features = false, features = ["process"] }
+nix = { workspace = true, default-features = false, features = ["process"] } \ No newline at end of file