summaryrefslogtreecommitdiff
path: root/crates/nu-protocol/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-protocol/Cargo.toml')
-rw-r--r--crates/nu-protocol/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/nu-protocol/Cargo.toml b/crates/nu-protocol/Cargo.toml
index b6f3ca9c1..c043d0ac8 100644
--- a/crates/nu-protocol/Cargo.toml
+++ b/crates/nu-protocol/Cargo.toml
@@ -5,14 +5,14 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-protocol"
edition = "2021"
license = "MIT"
name = "nu-protocol"
-version = "0.69.2"
+version = "0.70.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-nu-utils = { path = "../nu-utils", version = "0.69.2" }
-nu-path = { path = "../nu-path", version = "0.69.2" }
-nu-json = { path = "../nu-json", version = "0.69.2" }
+nu-utils = { path = "../nu-utils", version = "0.70.0" }
+nu-path = { path = "../nu-path", version = "0.70.0" }
+nu-json = { path = "../nu-json", version = "0.70.0" }
byte-unit = "4.0.9"
chrono = { version="0.4.21", features=["serde"] }