summaryrefslogtreecommitdiff
path: root/crates/nu-protocol/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-protocol/Cargo.toml')
-rw-r--r--crates/nu-protocol/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-protocol/Cargo.toml b/crates/nu-protocol/Cargo.toml
index 197131b3f..78f2e6ce4 100644
--- a/crates/nu-protocol/Cargo.toml
+++ b/crates/nu-protocol/Cargo.toml
@@ -5,7 +5,7 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-protocol"
edition = "2021"
license = "MIT"
name = "nu-protocol"
-version = "0.96.2"
+version = "0.97.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -13,10 +13,10 @@ version = "0.96.2"
bench = false
[dependencies]
-nu-utils = { path = "../nu-utils", version = "0.96.2" }
-nu-path = { path = "../nu-path", version = "0.96.2" }
-nu-system = { path = "../nu-system", version = "0.96.2" }
-nu-derive-value = { path = "../nu-derive-value", version = "0.96.2" }
+nu-utils = { path = "../nu-utils", version = "0.97.0" }
+nu-path = { path = "../nu-path", version = "0.97.0" }
+nu-system = { path = "../nu-system", version = "0.97.0" }
+nu-derive-value = { path = "../nu-derive-value", version = "0.97.0" }
brotli = { workspace = true, optional = true }
byte-unit = { version = "5.1", features = [ "serde" ] }
@@ -53,7 +53,7 @@ plugin = [
serde_json = { workspace = true }
strum = "0.26"
strum_macros = "0.26"
-nu-test-support = { path = "../nu-test-support", version = "0.96.2" }
+nu-test-support = { path = "../nu-test-support", version = "0.97.0" }
pretty_assertions = { workspace = true }
rstest = { workspace = true }
tempfile = { workspace = true }