summaryrefslogtreecommitdiff
path: root/crates/nu-table/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-table/Cargo.toml')
-rw-r--r--crates/nu-table/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-table/Cargo.toml b/crates/nu-table/Cargo.toml
index 3cce028e3..eb73661ee 100644
--- a/crates/nu-table/Cargo.toml
+++ b/crates/nu-table/Cargo.toml
@@ -5,7 +5,7 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-table"
edition = "2021"
license = "MIT"
name = "nu-table"
-version = "0.97.2"
+version = "0.98.0"
[lib]
bench = false
@@ -14,14 +14,14 @@ bench = false
workspace = true
[dependencies]
-nu-protocol = { path = "../nu-protocol", version = "0.97.2" }
-nu-utils = { path = "../nu-utils", version = "0.97.2" }
-nu-engine = { path = "../nu-engine", version = "0.97.2" }
-nu-color-config = { path = "../nu-color-config", version = "0.97.2" }
+nu-protocol = { path = "../nu-protocol", version = "0.98.0" }
+nu-utils = { path = "../nu-utils", version = "0.98.0" }
+nu-engine = { path = "../nu-engine", version = "0.98.0" }
+nu-color-config = { path = "../nu-color-config", version = "0.98.0" }
nu-ansi-term = { workspace = true }
once_cell = { workspace = true }
fancy-regex = { workspace = true }
tabled = { workspace = true, features = ["ansi"], default-features = false }
[dev-dependencies]
-# nu-test-support = { path="../nu-test-support", version = "0.97.2" }
+# nu-test-support = { path="../nu-test-support", version = "0.98.0" } \ No newline at end of file