summaryrefslogtreecommitdiff
path: root/crates/nu-table/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-table/Cargo.toml')
-rw-r--r--crates/nu-table/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/nu-table/Cargo.toml b/crates/nu-table/Cargo.toml
index 9f00c4d1f..982fd0836 100644
--- a/crates/nu-table/Cargo.toml
+++ b/crates/nu-table/Cargo.toml
@@ -5,20 +5,20 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nu-table"
edition = "2021"
license = "MIT"
name = "nu-table"
-version = "0.95.1"
+version = "0.96.0"
[lib]
bench = false
[dependencies]
-nu-protocol = { path = "../nu-protocol", version = "0.95.1" }
-nu-utils = { path = "../nu-utils", version = "0.95.1" }
-nu-engine = { path = "../nu-engine", version = "0.95.1" }
-nu-color-config = { path = "../nu-color-config", version = "0.95.1" }
+nu-protocol = { path = "../nu-protocol", version = "0.96.0" }
+nu-utils = { path = "../nu-utils", version = "0.96.0" }
+nu-engine = { path = "../nu-engine", version = "0.96.0" }
+nu-color-config = { path = "../nu-color-config", version = "0.96.0" }
nu-ansi-term = { workspace = true }
once_cell = { workspace = true }
fancy-regex = { workspace = true }
tabled = { workspace = true, features = ["color"], default-features = false }
[dev-dependencies]
-# nu-test-support = { path="../nu-test-support", version = "0.95.1" } \ No newline at end of file
+# nu-test-support = { path="../nu-test-support", version = "0.96.0" } \ No newline at end of file