summaryrefslogtreecommitdiff
path: root/crates/nu-value-ext/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu-value-ext/Cargo.toml')
-rw-r--r--crates/nu-value-ext/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/nu-value-ext/Cargo.toml b/crates/nu-value-ext/Cargo.toml
index 4b4503432..fe6d02d6a 100644
--- a/crates/nu-value-ext/Cargo.toml
+++ b/crates/nu-value-ext/Cargo.toml
@@ -4,15 +4,15 @@ description = "Extension traits for values in Nushell"
edition = "2018"
license = "MIT"
name = "nu-value-ext"
-version = "0.27.2"
+version = "0.28.0"
[lib]
doctest = false
[dependencies]
-nu-errors = { path = "../nu-errors", version = "0.27.2" }
-nu-protocol = { path = "../nu-protocol", version = "0.27.2" }
-nu-source = { path = "../nu-source", version = "0.27.2" }
+nu-errors = { path = "../nu-errors", version = "0.28.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.28.0" }
+nu-source = { path = "../nu-source", version = "0.28.0" }
indexmap = { version = "1.6.1", features = ["serde-1"] }
itertools = "0.10.0"