summaryrefslogtreecommitdiff
path: root/crates/nu_plugin_polars/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu_plugin_polars/Cargo.toml')
-rw-r--r--crates/nu_plugin_polars/Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/crates/nu_plugin_polars/Cargo.toml b/crates/nu_plugin_polars/Cargo.toml
index bcdc45590..f85bdda0b 100644
--- a/crates/nu_plugin_polars/Cargo.toml
+++ b/crates/nu_plugin_polars/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
license = "MIT"
name = "nu_plugin_polars"
repository = "https://github.com/nushell/nushell/tree/main/crates/nu_plugin_polars"
-version = "0.97.0"
+version = "0.97.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -17,10 +17,10 @@ bench = false
bench = false
[dependencies]
-nu-protocol = { path = "../nu-protocol", version = "0.97.0" }
-nu-plugin = { path = "../nu-plugin", version = "0.97.0" }
-nu-path = { path = "../nu-path", version = "0.97.0" }
-nu-utils = { path = "../nu-utils", version = "0.97.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.97.1" }
+nu-plugin = { path = "../nu-plugin", version = "0.97.1" }
+nu-path = { path = "../nu-path", version = "0.97.1" }
+nu-utils = { path = "../nu-utils", version = "0.97.1" }
# Potential dependencies for extras
chrono = { workspace = true, features = ["std", "unstable-locales"], default-features = false }
@@ -77,9 +77,9 @@ optional = false
version = "0.41"
[dev-dependencies]
-nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.97.0" }
-nu-engine = { path = "../nu-engine", version = "0.97.0" }
-nu-parser = { path = "../nu-parser", version = "0.97.0" }
-nu-command = { path = "../nu-command", version = "0.97.0" }
-nu-plugin-test-support = { path = "../nu-plugin-test-support", version = "0.97.0" }
+nu-cmd-lang = { path = "../nu-cmd-lang", version = "0.97.1" }
+nu-engine = { path = "../nu-engine", version = "0.97.1" }
+nu-parser = { path = "../nu-parser", version = "0.97.1" }
+nu-command = { path = "../nu-command", version = "0.97.1" }
+nu-plugin-test-support = { path = "../nu-plugin-test-support", version = "0.97.1" }
tempfile.workspace = true \ No newline at end of file