summaryrefslogtreecommitdiff
path: root/crates/nu_plugin_to_bson/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nu_plugin_to_bson/Cargo.toml')
-rw-r--r--crates/nu_plugin_to_bson/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nu_plugin_to_bson/Cargo.toml b/crates/nu_plugin_to_bson/Cargo.toml
index a1ecab6b3..c99195552 100644
--- a/crates/nu_plugin_to_bson/Cargo.toml
+++ b/crates/nu_plugin_to_bson/Cargo.toml
@@ -4,17 +4,17 @@ description = "A converter plugin to the bson format for Nushell"
edition = "2018"
license = "MIT"
name = "nu_plugin_to_bson"
-version = "0.43.0"
+version = "0.44.0"
[lib]
doctest = false
[dependencies]
bson = { version = "2.0.1", features = [ "chrono-0_4" ] }
-nu-errors = { path="../nu-errors", version = "0.43.0" }
-nu-plugin = { path="../nu-plugin", version = "0.43.0" }
-nu-protocol = { path="../nu-protocol", version = "0.43.0" }
-nu-source = { path="../nu-source", version = "0.43.0" }
+nu-errors = { path="../nu-errors", version = "0.44.0" }
+nu-plugin = { path="../nu-plugin", version = "0.44.0" }
+nu-protocol = { path="../nu-protocol", version = "0.44.0" }
+nu-source = { path="../nu-source", version = "0.44.0" }
num-traits = "0.2.14"
[features]