summaryrefslogtreecommitdiff
path: root/crates/nuon/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nuon/Cargo.toml')
-rw-r--r--crates/nuon/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/nuon/Cargo.toml b/crates/nuon/Cargo.toml
index 54217e61b..cfe983384 100644
--- a/crates/nuon/Cargo.toml
+++ b/crates/nuon/Cargo.toml
@@ -5,14 +5,14 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nuon"
edition = "2021"
license = "MIT"
name = "nuon"
-version = "0.92.3"
+version = "0.93.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-nu-parser = { path = "../nu-parser", version = "0.92.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.92.3" }
-nu-engine = { path = "../nu-engine", version = "0.92.3" }
+nu-parser = { path = "../nu-parser", version = "0.93.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.93.0" }
+nu-engine = { path = "../nu-engine", version = "0.93.0" }
once_cell = { workspace = true }
fancy-regex = { workspace = true }